Quantcast
Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog



Channel Description:

MHH AUTO - https://mhhauto.com

older | 1 | .... | 1203 | 1204 | (Page 1205) | 1206 | 1207 | .... | 4917 | newer

    0 0
  • 02/22/17--14:19: Ford IDS
  • Hello!

    I am looking for Ford IDS newer version.
    I would like to read a Ford Ranger 2016 but my version not supported yet.
    Somebody can help me?
    I can use V103 3 day free?

    Thank you very much!

    0 0

    i have 2013 smart fortwo 441 (water Damaged) and i need to locate the EPROM to solder it on the used donor parts on both SAM and Instrument Cluster

    IMG_20170223_000322hx.jpg
    File Type: .jpg
    Downloaded: 0 times
    Size: 351.98 KB


    0 0

    Hi,

    I need clear dump nissan juke. 0285012139 98820 bv90a eprom 95128.

    Thanks

    95128 crasch.rar
    File Type: .rar
    Downloaded: 0 times
    Size: 2.67 KB


    0 0

    Hi Guys,
    Looking for some help with a Ford Transit Connect 1.8 TDCI 90bhp (2005).

    Every day a new problem. I have checked the test diagnose program from the instrument cluster and I found 39 codes listed inside the IC.
    Can anyone help me with fault list for the fault stored inside the IC.

    Here are some codes from the IC.

    IEd5
    R066
    E001
    DTC
    0000
    036.0
    0000
    060.t
    F185
    L195
    080.C
    z4A.C
    611.7
    ab-H
    2L
    3H
    4H
    5H
    d-9F

    Hope someone is able to help me a bit further. Ford TIS and EOBD (on Elm327) shows nothing and Autocom can't do the trick either.

    Thanks in advance

    Hennie
    Netherlands

    0 0
  • 02/22/17--14:46: Mk3 ibiza cupra 2001
  • I am trying to find out the name of the second smd's using on the interior lights in a Mk3 Seat Ibiza Cupra. The main type used are plcc2, does anyone know what the second type of smd is called?

    I have not yet opened up any on the interior bits to look or get pictures so I understand it is tricky to answer without seeing them. Any help is appreciated though.

    Thanks agian

    0 0
  • 02/22/17--14:58: VW TOUAREG RNS PROBLEM
  • Hello all members. Please,i need your help. Customer bring car ( vw touareg 2008 year ) in my workshop with rns problem. After upgrade firmware by himself the rns not recognized hdd,aux,etc.... now i have download the firmware recovery for rns 510-810 and now the radio work but same problem hdd not recognized,sd,aux etc...
    if i push for 10 sec. setup menu,and i push info, i have no sw , no part delivery,no fw version, nothing only HW04. Now my question is : which firmware is possible to put for fix the problem : i've try this firmware : 5238,4120,6276,3810.

    Only with 5238 and 3810, i insert dvd,system tell me "do you want upgrade?" i push ok,system start upgrade , SWL ok, APP ok , but when start to upgrade HDD at 4% it tell me "error 255" and change screen with SWL ERROR.

    Please,help me.thanks

    0 0
  • 02/22/17--15:04: 2008 RANGE ROVER HELP
  • Hello all,

    I am replacing a lock cylinder for this vehicle with used. I have cylinder and key. I have read key and also read ews4. I am not able to find software I have to help me add key to my ews file?

    9s12dg128 was chip with 3l40k mask

    Please and thank you

    range rover 2008.rar
    File Type: .rar
    Downloaded: 1 times
    Size: 44.58 KB


    0 0
  • 02/22/17--15:09: Maserati-Quattroporte
  • Hi , mates .
    I have a question and i really waiting for an answer for it .
    I facing a conflict with
    Maserati-Quattroporte-Engine-ECU-Control-Module
    the old Ecu has been burned down and its damaged and i have a new one . my question is . What tool can program the new Ecu to the car ?


    Thanks

    0 0

    Hello friends,

    i have tune my GOLF 7 GTI. I HAVE READ with X17 via OBD.
    First i HAD to unlock ecu 25 min. After this reading file was possible on 1 min.

    When X17 make via OBD unlock shit happens like computer go off or something else ecu will be damaged.

    When this shit happen, i hope no but when happen is it possible to read this ecu in BOOT MODE on table ?

    thanks!

    0 0
  • 02/22/17--15:20: Opcom Ecu Programming Help?
  • Hi guys,

    Hope someone can help.

    Automatic Opel Astra in Shop with faulty Z18XE Simtec71.1 Ecu.

    I have replaced so many Ecus before and never had no Trouble.

    This car is an Automatic.

    Spanner light doesnt flash anymore, but I have a no comms with TCM fault code. I have Changed High Speed Config and Variant but still no Crank.

    I can hear fuel pumo too so I am stuck? Do I need to do something with TCM module?

    0 0

    Trying to install insite 7.5 on a new laptop (Windows XP) as my other has laid down. I've installed this before with no problems but with this laptop it gets partially thru installation and then gives me error code 1920 HDS Services failed to start make sure you have permission to start services. I'm running as an administrator and I've tried using another copy I had and I keep running into the same issue Fing20

    0 0
  • 02/22/17--15:31: question about kess v2 clone
  • Hi
    I have buy a kess v2. And i try to conect it in bootmode
    with ME7.1 . Only to try to read out info from the Ecu.
    I have check picture of me 7,5. +12 volt om pin 3, 62, ,24.
    k line to pin 43 and ground conection pin 1 and 2.. The k line is green cable.. And a resistor om 10 kom between pin 24 and ground boot pin. . When I look At the supplyer internet side i found this Do connect with your car when you install the software.

    (Otherwise software can't be installed successfully)
    shod this unit been conected to 12 volt to make install of software is it Because of The sd card inside. Whe have look At the video and cant see at they conect the device to power supply when they install software...
    I dont now exactly whay i cant read no internet conection.. shod i have power supply to the unit under installation is it the same with ktag.. I have make install of software and install the driver for The unit and The red power on light But The blie one only flashing same Times. .I try to read id and it shows conection to the device . And turn the dashbord on . And i puch the switch and The red diod ligjt upp conected to the small black box how is include to the kessv2. .
    I have one more question in The box it Came Many diffrent cable and a small black box how shod be conected to the ktag for tricore boot i thinking.. And a black conector with a incoperating lighting diod red. .
    Is it made for ti check what...,???????...

    0 0
  • 02/22/17--15:40: Citroen C5 Temic 9648565580
  • Hi
    I have problems connecting HC912B32, is on the other side of the PCB, I do not want to damage the desoldering and ask if someone has already done the airbag . Carprog not write K-line

    0 0

    To convert instrument cluster (disable all I-shift features and gearselector current gear box) NO swup or reprogram is necessary, can be done just by adjusting following parameters:

    (X)* -- was in auto

    (3)*fst 0
    (2)*ahf 0 autoshift
    (4)*ahg 0 autoshift
    (1)*dfa 0 hill start
    (5)*dus 8 def bottom line

    also set following to disable fault detection menus:

    et 0

    es 0

    fa 0 optional


    Thanx rep if helpful Cheer2

    0 0

    Hi Members,
    I'm looking for a solution to change region on MIB1/MIB2 units from ECE to ROW, load maps and activate. This needs to work on VW, Audi and Porsche.

    I'm happy to pay for a solution that has proven to work and function correctly.

    Please PM
    Thank you all.

    0 0
  • 02/22/17--15:58: sprinter key code
  • Hello everybody can someone help me
    With this key code [Image: wpyPoSPP2sK2GvGv5]

    0 0

    I'm not going to reopen the old threads so here's a new thread.

    There are a few of us who have intentionally, accidentally or automatically installed Insite 8. Since there's no easy crack yet, we've gone back to Insite 7 only to find out that the Data Monitor doesn't display any data.

    I've even gone through the process of using Revo uninstaller to completely remove all traces of Cummins and Insite from my computer and do a complete reinstall of Insite 7.6.2.240 SP1 including creating new license keys but the Data Monitor still doesn't show any data.

    Our shop laptops have never had Insite 8 install and they still work fine.

    I have no idea what Insite 8 did to our computers to prevent version 7 from working properly but I'd like to get it fixed somehow. I was really hoping Revo would have wiped any Insite 8 data but there must be some cryptic key or something that isn't easily detected.

    One idea I had and really don't want to do it is to install Insite 8 then let Revo uninstall it to see it will then remove all the information then reinstall version 7 again.

    0 0

    Hello I getting error" 1007" on Mitchell on-demand, I uninstall couple times everything even on c drive I delete Mitchell 1 , and install again , but still getting this error , anybody any suggestions , thank you in advance Fing32

    0 0

    Dear MHH Members Smile
    Can I have XENTRY and DAS new keys for OpenShell 2016.12
    also WIS key very welcome Smile

    I don't want to use "old keys" method for a reason, DieTrich wrote somewhere this is wrong way.

    Quote:Hardware ID: 48179F272830
    App ID: 252
    LAN ID: 080001AA63D8

    I couldn't find any new keygen around, please correct me if I am wrong but seams to be unavailable.

    Kind regards
    Linus

    0 0

    Hello my problem is bmw e39 1999 model ecu 5wk9037 29f400bb ews need 3 set TEAm file helpppp meee
    HELPPPPPPPP!!!
    HELPPPP PLS HELP ME

older | 1 | .... | 1203 | 1204 | (Page 1205) | 1206 | 1207 | .... | 4917 | newer