Quantcast
Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog



Channel Description:

MHH AUTO - https://mhhauto.com

older | 1 | .... | 152 | 153 | (Page 154) | 155 | 156 | .... | 4925 | newer

    0 0

    I have a Chinese clone Mongoose that has worked well for the past few months on my LR3 with SDD 130.01.

    This week, my Mongoose device quit be recognized. By that, I mean that now when I plug the cable into the USB port of my laptop or desktop or any other computer running WXP, there is no bong or recognition of having plugged the cable in.

    Previously, even in a computer that did not have anything related to SDD, plugging the cable in would at least generate a bong sound and an error message saying "Device not Recognized" or something similar. Now, regardless of computer, or software, or the lack of it, the act of plugging into any USB port is not acknowledged. In the past, plugging the Mongoose into my laptop USB port yielded a "Mongoose Pro JLR is connected"." message at the bottom right of the SDD screen. Now the messages says "......Disconnected".

    I am wondering if I somehow downloaded and installed a firmware upgrade into the Mongoose device? I also have the Drew J2534 Toolbox installed and I think it is possible to install a firmware upgrade thru the Toolbox, on purpose or otherwise. What puzzles me is that regardless of any fooling around I did re upgrades a few weeks back, the Mongoose continued to function normally. Then this week when I reattached the Mongoose, it was not recognized.

    If this is the problem, is there someway to suck the firmware out of the Mongoose and I guess put something back in? I do not believe it is what I would call a driver problem in System/Hardware/Device Manager - it is something else such as perhaps the firmware within the Mongoose device.

    Given that my Mongoose is not recognized at all, I doubt however there is any simple way to connect to and write over existing firmware within the Mongoose.

    I thought I would ask however as I doubt this problem is unique.

    My immediate Land Rover LR3 upgrade project relates to upgrading the BlueTooth in my LR3.

    I have the new BlueTooth module physically installed, but due to the USB problem, I now cannot access the Car Configuration File to tell the 3 that there is a BlueTooth module now in the system.

    0 0
  • 02/02/14--10:34: error (1.75)-1.059
  • Hi all

    when I run xentry 01/2014 I have 1 error (1.75)-1.059

    How fix this problem

    thanks

    error_1.75-1.059.jpg
    File Type: .jpg
    Downloaded: 13 times
    Size: 34.01 KB


    0 0
  • 02/02/14--11:02: digimaster 3
  • Hello
    Have anybody experience with digimaster 3?

    I want to byu something univerasal.
    thanks in advance

    0 0
  • 02/02/14--11:05: Global Tis Installation
  • hello,
    can someone tell me if it is possible to install
    global tis under windows 7 home premium or windows 8 ?
    many thanks

    0 0
  • 02/02/14--11:24: KESSV2 versus NewGenius
  • Hi,

    I have one KESSV2 and a NewGenius. Both are slaves and originals.

    Now I wonder if the OBD cables works on both? Is it the same standard in this two? I know it is the same factory doing this tools, but I have not tried if the cables are the same as I don't want to "blow" up either the tool or the ECU.

    Thanks,

    0 0

    Hi

    I need immo off this ecu
    Siemens 5wp4 167
    037 906 024 AE

    27c256



    Thanks for advance

    Siemens 5wp4 167 037 906 024 AE immo on.bin.rar
    File Type: .rar
    Downloaded: 1 times
    Size: 19.41 KB


    0 0
  • 02/02/14--11:36: w204 elv
  • hello to all ,
    have anyone experience about w204 elv repair?
    i have find some pages :
    http://www.carkeys.gr/index.php/en/immob...en/ezs-elv
    http://keyprogtools.com/index.php/merced...ering-lock .
    they say it is possible to repair the faulty elv ,also make and new key.

    thanks in advance

    0 0

    denso 89661-26790

    1617814_627992983933461_708768579_o.jpg
    File Type: .jpg
    Downloaded: 5 times
    Size: 79.56 KB


    0 0
  • 02/02/14--12:33: Radio CDR 500 need code
  • Hello I'm need code
    Radio CDR 500
    ECU ID= 24469302,1101,2001,4001,GM050011089727,101,2,

    thanks

    0 0
  • 02/02/14--14:21: Airbag Tool 24.05.08
  • hi friends here is a software for airbag file

    post here your name and ID to activate your software

    enjoooooy!

    Airbag Tool 24.05.08.txt
    File Type: .txt
    Downloaded: 5 times
    Size: 50 bytes


    0 0
  • 02/02/14--17:11: Intro
  • 049
    Hi everyone. I'm new member of this forum.My name is Frank and I do share same ideals as you all, members on this forum. I'm a trucker OTR, I own 1 truck and I'm having hard times in trucking nowdays so I hope some of you will help me get some manuals so I can skip going to damn dealership(RIPOFF-ERSHIP) when my truck needs repairs.I look forward to serve this forum as much as I can.All help will be appreciated.Feel free to send me a Friend request so we can help each other.Thank you all!!

    0 0
  • 02/03/14--09:44: ECU Variant Coding w208
  • Need scheme for variant coding...

    VIN: WDB2084482T115767

    CLK 230 Kompressor
    -Automatic
    -Cabrio
    -Klima

    0 0

    This is CalcMaster from http://www.srsmodule.info/. I didn't add the one calculator I have because then it will show my address and name / email. There are no calculators. Maybe someone has them all?

    CalcMaster.rar
    File Type: .rar
    Downloaded: 26 times
    Size: 30.99 KB


    0 0

    Printscreen.JPG
    File Type: .jpg
    Downloaded: 76 times
    Size: 152.48 KB


    0 0

    I need a Pinout for an Edc15c2 Peugeot one plug ecu. Can anybody help me out?

    0 0

    Hi, is the different between the Xprog 5.0 to 5.48 only the Software ?

    0 0
  • 02/03/14--10:38: EDC 17CP52-4.40
  • ECU EDC 17CP52-4.40, which is part of the capacitor whether
    resistor

    [Image: 5sme.jpg]

    [Image: o4cu.jpg]

    0 0

    Hi Everyone,

    John Deere equipment is using vickers on most of his hydraulic component.

    Does any one have a chart to know the equivalent vickers part# vs Jonh deere?

    I went through vickers cartridge catalog to find that AT198744, solenoid valve cartridge, was in fact Vickers SV4-10-3 cartridge. Park brake solenoid valve on a JD grader.

    The vickers cartridge is in place and work perfect!

    I did that, because the JD cartridge was +/- $450 Cnd, The vickers with transport from usa, cost me $75.00 Cnd!

    If someone have a chart, It will be helpful! Otherwise we can start build it every time we found a equivalent!

    Sorry for my english!!!

    Sim

    0 0

    Hi Guys,

    I have a Peugeot 307 1.4 8V and I would like to tune the ECU, but as this is my daily car I do not want to touch the original ECU in case something goes wrong. I bought a used ECU from the scrapyard instead.

    I have the security code ofr my own car, and also for the scrapyard ECU, but I haven't found a menu in the Peugeot Planet to replace the ECU? I did one or two before (not on this kind of engine tho.) and it was straightforward, but not this...

    So I opened up the "new" ECU and copied the content from the original ECU's M95080 EEPROM into the "new" one. So basically cloned the ECU. This solution worked for me several times in the past. But not in this case. Immo light is flashing with this config. (what is weird, that immo offs are only done modifying the EEPROM, so I assumed it should work)

    So what is the correct way to clone this ECU? Is there any kind of immo content stored in the MCU?

    Best regards,

    Tibor

    0 0
  • 02/03/14--11:04: Golf IV
  • I connect the diagnostic on OBD II.It reads all other Control units but Just the ECU doesn't.The radio inst original i remove it but still it doesn't.
    Any idea...

older | 1 | .... | 152 | 153 | (Page 154) | 155 | 156 | .... | 4925 | newer