Quantcast
Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog



Channel Description:

MHH AUTO - https://mhhauto.com

older | 1 | .... | 1775 | 1776 | (Page 1777) | 1778 | 1779 | .... | 4925 | newer

    0 0
  • 08/07/17--12:02: closed.
  • Hello.
    Anybody know, where can I buy chip 29F400BC-70-Y in europe?
    Made in Malaysia

    0 0
  • 08/07/17--12:10: sirius 32h immo help please.
  • need to immo off this ecu from a megane 2000 petrol direct injection,

    i no have soft for this ecu,

    can someone do this ecu¿
    post dump from 29f200.

    megane_ori.zip
    File Type: .zip
    Downloaded: 1 times
    Size: 7.25 KB


    0 0
  • 08/07/17--12:37: Pinout SID 206 S-MAX 2010r
  • Hi,
    I need a description of the power supply to the Ford S-MAX PCM
    SID 206 continental

    Reagrds

    0 0

    thanks.

    ph8060.rar
    File Type: .rar
    Downloaded: 7 times
    Size: 1.95 KB


    0 0

    Help me repair the eprom
    Error def
    Speed ​​rises to 50 km
    pleaseSweatingSweatingSweatingSweating

    160000.rar
    File Type: .rar
    Downloaded: 1 times
    Size: 807 bytes


    0 0

    Hi, i have test different solutions but i think it is a problem with the new obd plug ?

    Serial is 968590147217

    Can i use this with crack soft or dosen`t work with this ?

    0 0
  • 08/07/17--12:49: FVDI 2016 SOFTWARE
  • HELLO[/color]
    FVDI SOFTWARE 2016 VERSION WITH DONGLE.... LATEST
    [color=#FF0000]DON'T TRY WITH OLD FVDI 2014

    IF SOMEONE NEED FEEL FREE TO DOWNLOAD

    https://mega.nz/#!xtlBSDrR!3xeAs2TJe9kZl...nXL2AH0W0s

    0 0
  • 08/07/17--12:50: Help with fgtech
  • hi, everyone, i need help with this fgtech galleto, it was slaved about 4 years ago, left in me draw, the question is can i flash this to make it a master, i cannot remember wot version it was or the software i was using, Help will be Thanked and reputated.

    IMG_20170807_200249.jpg
    File Type: .jpg
    Downloaded: 13 times
    Size: 90.6 KB


    0 0
  • 08/07/17--12:53: Opel Meriva 1.3 JTD DPF OFF
  • Hello,
    I need to turn off DPF in Opel Meriva 1.3 JTD.

    opel meriva 13jtd.rar
    File Type: .rar
    Downloaded: 4 times
    Size: 255.76 KB


    0 0

    Friends i need original bdm file for this car.
    Someone removed dpf but removed too many dtcs. Now after some period of time something else failed and it is not showing codes just enter limp mode.

    96950947_P465_V66 BDM
    Opel Antara 2.0 cdti edc16c39

    bdm_Flash.rar
    File Type: .rar
    Downloaded: 2 times
    Size: 431.63 KB


    0 0

    Hi there

    So I got a Touran that is suffering with the Hot start issue.....
    Can somebody help with a Ecu remap Hot Start Fix or should I study Winols and manually do it?

    WHat tools to read the flash? Should I read BDM or can I do by OBD?
    I have the following tools available.....


    MPPS V13 (China)
    FGtech V54 (China)
    Kess (China)
    K-Tag (China)
    X-Prog (China)
    VVDI Prog

    Thanks alot

    0 0

    Hi,
    Can anybody check if I turned egr off properly?
    Attached original and modified file.
    Regards Wink

    WinOLS (Honda Civic (edc15c7_Civic_egrOff_test) - 369449).zip
    File Type: .zip
    Downloaded: 0 times
    Size: 130.28 KB


    0 0

    Hello, as title i'm looking for this damos file , i have already a 0010 version but it seems not be correct Sad, i'm looking for a 0030.

    Help would be appreciate Kolo
    VW Golf 5 2.0TFSI Edition 30 MED9.1
    1K0907115L 0030
    0261S02429
    1037386855

    Thank you very much Smile

    0 0
  • 08/07/17--13:52: BMW X3 2L 150CV DPF OFF
  • BMW X3
    0281013501
    SW1037389882
    EDC16C35

    Does anyone have a tested solution for DPF off for this ECU?

    BMW X3 0281013501 SW1037389882 SW08517668 EDC16C35.rar
    File Type: .rar
    Downloaded: 0 times
    Size: 558.12 KB


    0 0
  • 08/07/17--13:58: Nissan murano 2010 Pincode
  • Hello mates,i need PINCODE for Nissan murano 2010 VIN: JN8AZ1MW1AW1122
    BCM : CC5FB
    284B1

    0 0

    hello guys its possible to make immo off to this car?
    the eprom is a 5p08c3 .
    The ecu is a edc15c5 if I can remenber,

    0 0

    Like many others I had a long, long struggle getting my XENTRY-DAS setup working and thought I would share some of the learning to the forum.

    There are many non-factory setups available with prices generally ~$600 for a C3 Multiplexer, cables, Dell 630 (built-in RS232 port), already loaded HDD. I didn't want to spend that much and shopped on-line acquiring an external USB HDD with 05-2015 software and VMWare loaded. I acquired the Mux from NaHai Tech. Apparently these Multiplexers are Actia derivatives with the same serial number (6511100299), Part D4. I got the RS232 and OBD cables separately from other vendors as well.
    I am using a Dell Inspiron 15 laptop with Windows 10.

    VMWaredoes nicely run the XENTRY/DAS software on the virtual desktop through the external USB HDD. A variety of keygens are on-line, or through the forums here to get the necessary keys for WIS/EPC/Xentry. (Just having WIS is a blessing!)

    Optimistically I connected it all up to the car (2004 W220.170, S430) but did not get the green "Connected" icon in the desk band. Rats. However the SDConnect Toolkit showed the Mux as "Part D" but "no connection". So at least the computer sees the Mux.

    I had read all the caveats on the forums about RS232 cable type, setting COM Port 2, setting low serial bit rate, fake RS232-RS485 modules on the serial cable, and that C3 Part D is unsupported post 09/2014.

    I started troubleshooting with the USB RS232 cable and tried one with FTDI and one without. To be certain they were communicating through VMWare I connected each to the serial input of an old IBM w/ serial port and used serial bus comm software to send/receive data from each computer. So I know either cable will work (if sometimes temperamentally). My version of VMWare Workstation (10.0) requires a "Removable Device" (which can be a thumb drive if you want to import data, or the DVD drive, or USB cable) be selected from a "VM" menu drop down. Its imperative that VMWare recognize that you want to disconnect from the host and put a check-mark by the device listing after the dialog comes up asking permission. Likewise when if you switch to the host (ie Win 10 in my case) the device (i.e. USB serial cable) won't be available unless you disconnect VMWare's use of it.

    So the problem must be in the Mux itself or a cabling issue beyond the serial cable. After much screwing around and getting nowhere I finally contacted the vendor through their AliExpress contact portal. They were quite responsive and helpful. The HDD came with TeamViewer and so one night in the wee hours I setup the system and after several hours (arg!) the Chinese tech operated Teamviewer and evidently changed some Config settings. The green comm light came on the deskband!! Eureka. Short lived. When I restarted VMWare nothing worked again. NaHai said it must be a software problem, to purchase a plug-in HDD from them. With so much time invested I decided to get another Mux and RS232 cable too, the problem must be with one or the other. Shipping was quite fast actually and in a week or so I had the new setup ready. While waiting I investigated the Mux internals for bad solder joints and mapped the pinouts of the serial cable. I've worked with RS232 and RS485 in the past and this wiring is non-standard, to my head scratching.

    With the new Mux and new RS232 (but theirs comes with a converter box RS232-RS485, and it has internals) I connected it with my VMWare setup and it works! I can operate Xentry and diagnose the problems with my car - and there are several.
    I tried the original Mux too and it works fine as well.

    Patience pays. The supplier's directions for setup and operation of this complex system is lacking. And it is, as everyone has commented many times, a very complex set of electronics and software!!! But anyone with an older Benz and limited budget (i.e. why not buy a new Benz if the budget isn't limited!) will treasure the Xentry's abilities and save a lot more money in the long run.

    0 0

    Hi, good evening, thank you for reading me first of all, has anyone fixed an i30 power steering that is hard and has an electric assist? I have everything dismounted to see if there is something wrong

    0 0
  • 08/07/17--14:37: DDDL 7.05
  • Hello every one I need help regarding DDDL 7.05 .some reason access key not working.i am using Version 07.05-01301-00000 Computer ID 99-87-4B-9D-1D need Access key .thanks a lot

    0 0

    hi, im looking for a Audi Engine computer Odis Eng File 8E0910155K, does any body here can help me with the file?
    thanks

older | 1 | .... | 1775 | 1776 | (Page 1777) | 1778 | 1779 | .... | 4925 | newer