Quantcast
Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog



Channel Description:

MHH AUTO - https://mhhauto.com

older | 1 | .... | 364 | 365 | (Page 366) | 367 | 368 | .... | 4905 | newer

    0 0

    Please Tup tuning map

    oryginal files

    BeerBeerDrive

    066906032AT 0002_passat.zip
    File Type: .zip
    Downloaded: 1 times
    Size: 301.21 KB


    0 0

    Hello, i have a interesting problem. My coworker has a Opel Zafira B 1.9cdti 16v. It has a starting problem on cold. After the car has been standing for a white the car starts poorly. It looks like some cylinders do not function, there are a lot of white smoke and some idle floating. After 15-20 seconds the car normalizes and everything is fine. When the engine is warm there are no starting problems.

    First it needs to be said that the engine has been replaced and the donor car was running and starting fine. EGR valve is blocked and DPF is removed, disabled by remap. ECU is not changed and the original engine did not had any starting problems.

    Things done:

    1) fuel filter replaced and fuel system inspected the fuel does not run back to the tank.
    2) glow plugs are changed
    3) glow plug relay was changed
    4) engine temperature sensor was changed
    5) fuel pressure sensor is changed.
    6) injectors were inspectedm, all good.

    when the engine temperature sensor is unplugged the car starts fine.

    so any ideas.?

    winter is coming and the car is getting worse.

    Thanks

    0 0

    PROBLEM SOLVED! CLOSE TOPIC.


    hi peeps,

    I just got a new x-tool.
    tried to change mileage of a volvo s80 2001 68HC912D60, reads correct mileage, but then got 'communication error'..

    i've read dump and uploaded it here.
    but I dont think dumpfile is okay.

    could someone help me? I don't know what i've done wrong..

    original mileage: 234...
    new mileage: 222000

    thnx!

    volvo s80. 68HC912D60.rar
    File Type: .rar
    Downloaded: 2 times
    Size: 302 bytes


    0 0

    I need to know the timing procedure for a cummins isx 450?

    0 0

    Does anyone have details of the connector printout? Am trying to connect additional audio device to it and do not want to mess it up. Thanks very much

    0 0
  • 10/19/14--09:42: FSA560 recovery
  • I need the help with recovery of FSA560.
    At me the hard drive failed. I replaced the hard drive on new, created two loading diskettes for system recovery. I established loading of the computer from a diskette, but from a diskette that it isn't loaded.

    0 0

    Hi!!!I want to add tachometer,and pyrometer to my 99 stepvan,Freightliner MT45 with cummins 5.9,and 4 gear transmission.I didn find any spot to connect nexiq.I google for diagrams,but finally with no luck.My question is:How to check cable to find tacho wire(how to check harness),or buy universal tacho with sensor,clamps,mounted to alternator,calibrate.Also how to install pyrometer.Thanks for any help.Have Nice Sunday!!!

    0 0
  • 10/19/14--10:05: effi 110
  • good, here I leave the effi110 modules for which you need

    effi 110.rar
    File Type: .rar
    Downloaded: 12 times
    Size: 1.56 MB


    0 0

    Hi

    I know it's possible to swap out b6 CCM to have b7 CCM, but how can immobiliser matched.
    Does 1:1 copy work or is there something more?

    0 0
  • 10/19/14--10:58: Problem with Tech2
  • Hi,

    Since recently (particulary after the 165.000 update for opel) I got the problem that my Tech 2 beeps 3 times with failing RTC and sometimes UART.
    Now the strange thing is that the serial comms with the PC are fine and the time and date are still kept.
    The only thing with the time is that sometimes I see it like this : 19:45:**
    With this issue the most strange thing is that when plug in my Serial cable, it just beeps once and everything passes.
    Also I noticed that when I keep the serial cable unplugged it says "Waiting for download" and after that "Tech 2 POST ver 5.3"
    but when I plug in my serial cable it says "Tech 2 POST ver 6.2" 1087

    Now this won't bother me much, however when I want to program the Idle speed or control something the damn thing hangs at "Checking Preconditions" > Vehicle Speed.
    Sometimes it works like expected but that is rare and only getting triggered when I enable the Script Debugger.

    The thing I find more strange is that most other functions work perfectly and without a hitch and those also check for Vehicle speed and Engine speed... only a few wont118


    I've opened it up and found no visible issues other then that the battery holder could be tighter and i've fixed this as I thought that it could be a battery issue (because of the RTC error)
    I've cleaned the connection to the VCI module and ran a series of selftests : Nothing! everything passes.

    I also tried downgrading to the lowest software I got : v84.006
    It didn't made a single difference....

    It is a china clone as far I know, but still.. everything passes in the software and with SPS and other stuff I don't have any issues, only with some functions like programming the idle or controlling the RPM.

    Does someone have any sugestions ?
    Thanks!
    PS : I'm also looking for a GM MDI, are the clones somewhat reliable ?

    0 0
  • 10/19/14--11:07: Cummins 7,5 password
  • i need a code cummins 7.5 PCID - D21AAECD
    Thanks,

    0 0
  • 10/19/14--11:08: Audi MMI 3G HDD Europe 2015
  • Audi MMI 3G HDD Europe 2015 - 6.19.3
    8R0060884BT

    Use WinRAR 5 to unpack it.

    MMI 3G HDD.txt
    File Type: .txt
    Downloaded: 2 times
    Size: 1 KB


    0 0
  • 10/19/14--11:38: 2014.1 autocom delphi
  • new autocom Delphi 2014.1

    there is made a solution for the dongle

    it is realy working with real cars of 2014 not only mask

    if interested mail to obd2help@hotmail.com

    0 0

    Hi

    Does somebody have found Volvo FH13 max boost pressure parameter from PTT? I want to raise maxium allowed boost pressure.

    0 0
  • 10/20/14--05:50: Cmd Slave Obd-Bdm Package
  • Selling CMD slave (OBD+BDM(without BDM FRAME)

    New state
    if you want pictures send PM
    Price 2000e, PM for more info.

    0 0

    SPD3 2.20 Acronis image for sale. Win 7 Ultimate EN with newest SPD 2.20 activated and Multi 02-2014 (lifetime activated) installed. SPD is activated with dongle emulator. Installed on Dell D630, can be used on D620, E5500, E6400 etc...

    Price in PM.

    0 0

    can some help me whit this car
    i won to remove dpf but i have try some programs but nothing work great.

    i have learn the car whit galletto



    Audi A3 2.0tdi.rar
    File Type: .rar
    Downloaded: 11 times
    Size: 90.41 KB


    0 0

    Hello, i have saab 9-3 2003 year, but must change ECU (old ecu is death). I have a question, from what nr i must search new ecu?

    Trionic 8

    nr1. 55352688

    nr2. 869060A709550XCD

    Made in france

    From what nr search new ? 1 or 2 ? what is number no2 ?

    0 0
  • 10/20/14--06:39: Pin Code Audi A3 8P
  • Hi.

    I need help for find pin in Audi A3.

    Dash: VDO 8P0920900S
    Eeprom: 24c32

    Greetings

    Dash 24lc32 (Audi A3 8P0920900S 110080296-028).rar
    File Type: .rar
    Downloaded: 16 times
    Size: 1.51 KB


    0 0

    good afternoon

    Friends of the forum, I am interested in buying one of the MDI clone china ..

    I have more doubts about the functioning of it, because I'm wanting to use the Service Programming System of it ... to use this feature you must connect the GM server? is possible using MDI sold in china?

    Thank you

older | 1 | .... | 364 | 365 | (Page 366) | 367 | 368 | .... | 4905 | newer