Quantcast
Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog



Channel Description:

MHH AUTO - https://mhhauto.com

older | 1 | .... | 4324 | 4325 | (Page 4326) | 4327 | 4328 | .... | 5081 | newer

    0 0

    Can someone please remove egr from this med 9.5.10 file?

    .rar

    ori flash 06f906056BB.rar

    0
    640.16 KB

    0 0

    hi all can someone please turn immo off and the car is automatic the ecu I have is manual can someone please convert it if you have a file off a automatic its a astra j 2.0dth 2010 year thanks

    .rar

    astraj manual ecu 1037A50868 ORG.rar

    0
    704.47 KB

    .rar

    astra.rar

    0
    809.26 KB

    0 0

    Hi!,
    is there way to match right fuel pump control module part number to ecu?
    The module was replaced by previous owner, and with no errors i keep getting 0mg of desired injection quantity,
    and because of that engine wont start.

    The car is focus '99 90ps 1.8 tddi ECU: XS4F-12A650-FAB BAWL

    Thanks in advance!

    0 0
  • 07/30/19--08:49: volvo S80 0285001256 read
  • Hello,

    i have an ecu 0285001256 from a volvo s80 with cr16MFR544 44 pin mcu.

    I tried with carprog and upa but can't read it. Is it possible to read this mcu?

    best regards

    0 0
  • 07/30/19--09:04: Corolla verso millage
  • Hi,
    Can someone help me to chenge millage on Corolla verso Denso dash 93C66
    274567 now
    225123 needed

    .zip

    corolla274567.zip

    0
    395 bytes

    0 0

    Ok what do I know until now...

    Temp is ok, but when driving uphill for a longer time, temp goes up and FAN is not kicking in not in 1 speed nor 2 speed...
    What have I done:

    1. I have changed coolant, flushed the coolant system, even removed drain plug from block, and replaced the thermostat.

    2. Used Lexia and Launch, and make sure that via diagnostics I get FAN to spin on 1. and 2. speed, when I start it via diagnostic tool it spins and clicks and spins and clicks couple of times, so I think that relays must be good.

    3. Also when I turn on the AC, first speed of FAN is working ok... I will try to disconnect plug from temperature sensor since I heard that in that case second speed must kick in, but as I told you, second speed of a fan is working via diagnostic, so I dont know if I take that step or not...

    4. From what I have red first speed must kick in on 90C and that is stage one, and second speed kicks in on 101C, but I waited until like 100 and nothing comes on, so what can be wrong here?

    Thanks in advance!!!

    0 0
  • 07/30/19--09:25: MED172 cat/lambda off
  • Hello,
     Can somebody help me with cat / rear lambda off from med172? Its mini cooper S (r53) 2006. 

    Thank you!!

    .txt

    link.txt

    1
    70 bytes

    0 0

    Please, helpme

    0 0
  • 07/30/19--09:44: Linde H30D
  • Hello, I'm looking for service manual for Linde H30D.
    Thank you for help Smile

    0 0

    Hello can you tune it?

    I can only read info and write by kess.

    Engine in very good condition.

    Cash ready.

    Have a good night!

    .txt

    info.txt

    1
    121 bytes

    0 0

    Looking for dyno proven and real developed software?

    MAHA 3000 Dyno - Winols - Diagnostic Experts - Reverse Engineering - Damos Reseller

    Register on the EST Portal and get a nice deal!

    If you buy credits for 200£ or more we give you 100% extra on top. (only valid for 1 time and maximum 1000gbp)

    IMPORTANT - Write "MHHAUTO" under the tools you have section to get extra credits activated.

    .jpg

    42750265_1825175167595510_8295128015327723520_o.jpg

    1
    230.78 KB

    .jpg

    54771029_2092596174186740_1437248223637929984_o.jpg

    1
    167.79 KB

    .jpg

    61432637_2199037633542593_4648206580611809280_n.jpg

    1
    46.7 KB

    .jpg

    61887538_2209691745810515_2253324570025000960_n.jpg

    1
    61.32 KB

    .jpg

    67421070_2296493817130307_8510949048209899520_o.jpg

    1
    142.54 KB

    0 0

    Can sombody help installing cat et and cummins insite?

    0 0

    Hi,

    I have a question.

    I retrofitted my w213 with widescreen and ntg 5.5 i installed ntg secondary ventilator to back to the display but i not find the cable which available to connect to ventilator. Maybe need to purchase new wiring harness? If yes someone know any item number which cable do I need?

    Thank you.

    .jpeg

    IMG_0511.jpeg

    1
    375.31 KB

    0 0

    Hi guys!

    I need immo off solution for DAF FT85 with ECU Delphi DMCI.

    I can pay. Waiting for suggestions.

    0 0

    Hello to all. I'am searching for 2013 Opel combo fiat doblo 1.6 diesel a16dth engine wiring diagram. Can someone help? thanks

    0 0
  • 07/30/19--11:58: 2013 Mazda CX-5 need pinout
  • 2013 Mazda CX-5 need pinout
    airbag control module 
    KD35-57K30B
    made in china
    and what tool is good to perform crash clear

    0 0

    Genuine Caterpillar Communication Adapter with the latest Caterpillar software installed on a Laptop.

    Laptop configuration:
    Core i5 2.50ghz CPU, 8gb RAM, 256gb SSD, Touchscreen, Windows 10, and Bluetooth.

    Software Installed: latest CAT ET, Cat flash files, Factory Password, Perkins EST, Perkins EDI, DCP 10, Deepsea and Governor.

    Hardware:
    Communication Adapter
    USB cable
    On & Off Cable
    Converter for 1300 series Cable.

    Other software available on request

    Interested buyer can PM for price.

    (Its Brand New)[Image: 7d31d35b874994b27624dee7e1ed06d6.jpg][Image: b254a2adebe7eeddcc020009db8563c8.jpg][Image: 67d0efad2d57eebc03721290cdd60152.jpg]

    Sent from my SM-G950F using Tapatalk

    0 0
  • 07/30/19--12:51: Vw golf 1.9 tdi idle
  • Hello, can someone tell me how to change idle speed on vw golf 1.9 tdi pd 130.
    Sw 1037362684
    I have vag edc suite software
    So idle map location and how to change from 820 rpm to 650 rpm on idle
    Thank you

    Sent from my SM-G960F using Tapatalk

    0 0

    Hi everyone,

    I'm updated on G11 with latest ISTA, after a sucessfull update the ACSM module stopped working and give's 930BA4 fault code.

    Anyone can help for me, how can I solve this problem?

    Thank's for everyone.

    0 0

    It's vw Passat 140hp 

    03l906018pa 9978

    Anyone have ?

older | 1 | .... | 4324 | 4325 | (Page 4326) | 4327 | 4328 | .... | 5081 | newer