Quantcast
Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog



Channel Description:

MHH AUTO - https://mhhauto.com

older | 1 | .... | 475 | 476 | (Page 477) | 478 | 479 | .... | 4895 | newer

    0 0

    Do you give advice to clone driver EDC 2011 Renault Premium 460Dxi ??
    and so I have a question about the EDC Man TGX from 2011

    I mean the loss of the program to another driver that is used

    0 0
  • 02/27/15--10:17: problem
  • I have the escanner and I can not communicate one machine No I have the escanner and I can not communicate one machine, i have the et 2014a of this forum. help!Sweating

    0 0
  • 02/27/15--10:28: Driver for J-45537-PLC-A
  • Hey....

    i need the driver for J-45537-PLC-A adapter, i'm tired and didn't find it on the internet...

    J-45537-PLC-A PLC Tester J1708 Translator,

    many thank

    0 0

    Hi, I need an immo delete for a Clio IAW 5NRC2, ive attached the original .bin

    clio immo 95160.rar
    File Type: .rar
    Downloaded: 1 times
    Size: 642 bytes


    0 0
  • 02/27/15--10:47: EDC17CP18 Immo off help
  • Hi, having some trouble disabling the immobilizer on a Bosch EDC17-CP18. This is the ECU that the GM 6.6 V8 Duramax Diesel uses.

    Ive already tried the anti-theft shut off with EFILive tuning software. That seems to work when the ECU is still installed in the vehicle with the factory Body Control Module and Theft Deterrent Module still hooked up.

    As long as the Body Control Module and Theft Deterrent Module are hooked up, you can reflash the ECU with EFILive (set the VATS on/off switch to disable) and swap ECU's between vehicles with no issues, so the immobilizer disable "partially" works. But as soon as you disconnect the Body Control Module or Theft Deterrent Module, the engine wont start.

    So with the ECU fully powered up/ignition on, if you manually jumper the starter relay, the engine cranks but will not enable the fuel injectors.

    I need to have the immobilizer fully disabled because the engine is getting swapped into a custom off-road vehicle that will not retain any of the factory GM dashboard wiring, Body Control Module, or Theft Deterrent Module.

    In previous year GM vehicles, it was a simple switch in the ECU to fully disable anti-theft and allow the engine to start outside of a vehicle. But the 2011+ Duramax with the EDC17 seems to use a more complex European/Volkswagen style immobilizer routine/code in the ECU that cant be disabled with a simple switch.

    Can anyone help? I can provide the stock ECU .bin files.

    Thanks!

    0 0
  • 02/27/15--10:51: renault incode
  • Hi to alls

    Howto convert the incode and the vin to outcode(antidemmarage ) in Renault cars?

    0 0
  • 02/27/15--10:53: I need the code for a RCD500
  • Hi forum-friends,

    I need the code of mine RCD500 BLAUPUNKT.

    Here is the dump, hope you can help me

    Best regards Cheer2Fing32

    RCD500 BP.rar
    File Type: .rar
    Downloaded: 3 times
    Size: 4.26 KB


    0 0
  • 02/27/15--10:58: HYPASS
  • Good evening!!

    Does anyone know where i can get oyster parts manuals or Hypass?!

    thank you

    0 0

    Hello Everybody,

    I am not sure if this is the right place, or if am not doubling the post.

    But anyway, I would to know if somebody can help to build a occupancy seat emulator for mazda. I try make some test with a attiny 2313A-SU but without of success.

    Can any body help?

    thank you

    0 0

    Hi,

    I am trying to tell a Continental MCM2 ecu to use a single fan instead of the original dual fan setup.
    I was able to set the correct fan type via Xentry (type 2, single fan with feedback) but I keep getting an error about fan1 not being connected.

    I started playing around with Vediamo Ecoute param coding (Variantenkodierung) and can see that PWM6 is set to use fan2 (connected to the single fan) and PWM14 is set to use fan1 (not connected).

    So I guess the error message is about PWM14 - therefore I tried to change the value to no param (000) which seemed to work at first glance after I unlocked the ecu.

    But as soon as the MR reboots the PWM14 param (and any other I tried to set via Ecoute) is back to its original value:
    When I change the fan type via Xentry the value gets persisted correctly when I change it via Ecoute it seems to be changed in memory only (can read the correct value until I restart the ecu).
    Unfortunately I cannot change PWM14 via Xentry (or can I?).

    Is there anything I am missing when setting the variant via Ecoute?

    If not, is there a way to trace/log the calls Xentry uses to change the parameter so that I can compare the calls to the ones Ecoute triggers (there I found the trace window).

    Any help is highly appreciated!

    0 0

    Hi
    Need full bdm MPC + FLASH, VW Crafter 2.5TDI 074906032AF 0281013699

    Regards

    0 0

    Renault Master 2.5 dci 0281013364 Bosch EDC16C36 Car stop and don't start.
    I read this error " P062F ECU EEPROM error".
    What I can do ?
    Help me please
    Thank you

    0 0
  • 02/27/15--11:56: HDD damage repair
  • Hi, i have a small problem with HGTS 1TB hdd Smile my HDD Firmware became corupt, and HDD will not even spin out, if i replace FW chip 25C40 from other same type hdd, it will spin out, but will not be recognized, as i know all FW are unique. maybe someone could help me recover data ? Smile there is lots of interesting about cars and more Smile

    many thanks for any help Smile or if you have any hts541010a9e680 hdd, please read FW ship if possible. many thanks to all Smile

    0 0

    2000 MERCEDES S430.....EIS 159LW...ESM 93C56...

    Just replaced my EIS and ESM!

    Car does not start and have code B1016 appear in EIS module in Xentry.

    Can someone PLEASE look at my EIS dump and calculate correct hash keys for ESM! PLEASE, car will not start, because hash keys don't match

    W220 HASH KEY REPAIR.rar
    File Type: .rar
    Downloaded: 1 times
    Size: 745 bytes


    0 0
  • 02/28/15--08:08: john deere engine......
  • A hav john deere egnine give problem,start engine an c water passin out at blow boy(back pressure pipe)can anybody help me wit ths problem.

    0 0

    Hello, I need software to decode the Chrysler audio systems .

    Thanks in advance !

    0 0

    Im trying to configure my bluetooth on cdp with bluetooth but seem to be getting nowhere fast
    My problem is the bluetooth keeps showing as TWO ports ie port 11 & 12 under 'standard serial over bluetooth link' in device manager.
    Is this supposed to show as this?If not,what am i doing wrong? It has the correect firmware etc.anyone point me in right direction.when it comes to test cdp with bluetooth it doesnt find it.im using a little bluetooth dongle.it pairs ok but still has TWO ports.think this is something to do with the problem
    thanks in advance
    [img][Image: bt_zps6x33arka.png][/img]

    0 0
  • 02/28/15--08:57: I want to buy some A2L.
  • I want to buy some A2L.

    BMW F10 M5 or M6 4.4bi-turbo
    Audi RS7 4.0bi-turbo

    If someone has it PM me.

    0 0

    help with activation

    0 0

    I have installed it on win7 64bit. After start i get a blue srceen.
    I reinstalled win7 64 bit and got the same effect.
    Any idea what could be the reason?

    I can't reinstall it either. After uninstall and cleaning of refistry. setup.exe doesn't start any more. Actually it start and the smal logo appears but then stops. In C:\Programm X86 it creates a new folder DocBackupJRE.
    Any solution for this problem?

older | 1 | .... | 475 | 476 | (Page 477) | 478 | 479 | .... | 4895 | newer