Quantcast
Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog



Channel Description:

MHH AUTO - https://mhhauto.com

older | 1 | .... | 621 | 622 | (Page 623) | 624 | 625 | .... | 4893 | newer

    0 0

    Hi, I am interested in the "DSI" application now sold by Continental. Today they are calling it "VDO Autodiagnos DSI" and they sell it with their J2534 VCI. In the past it was sold by VDO and Autodiagnos.

    I would really appreciate some installation media images or update media images for DSI v3.xx.

    Thank you!

    0 0
  • 07/26/15--09:10: DTC removal vw golf tdi
  • hi, just wondered if i could bother someone to remove an error code from a map for me please?

    have brought the car as a hack to just move stuff around the workshops and really dont want to have to spend any money on it as it will be visiting the scrapyard when its done lol.

    the error code is 17964/ p1556 and the vehicle is a mk4 golf gttdi 2000 year
    if anyone could help it would be much appreciated, thankyou.

    file included

    golfgttdi.rar
    File Type: .rar
    Downloaded: 2 times
    Size: 137.5 KB


    0 0
  • 07/26/15--09:10: ecu memory delated ford
  • hello can some one help me i have this ford s-max 2011 which i programed a spare key for after a month the customer came back with the complain that the car will not start and the garage he visited said the key was not programmed into all the related modules but i found out that he has a dead battery before the car was taken to the garage. is there a posibility that my programming can cause this fault? and can my programming delate the ecu memory after one month of programming please help any help will be appritiated. thanks in advance.

    0 0

    i have problem with adblue.
    Last message was that you can drive 0km. now car wont start anymore.
    What i can do? reflash ecu? and car drives again? or i need to reset adblue first? I have VCDS cable, fg tech and ktag.

    0 0
  • 07/26/15--10:18: sgo file audi find help
  • im looking for a sgo files audi
    09D927750JD
    its an ecu files for automatic gearbox
    i have downloaded audi flash 2015 1013 2014, i dont find it
    my car is 2009 2010
    audi Q7 V8 tdi

    may thanks

    0 0

    Hi all i need a wiring diagram of the citroen c8 2005 RHT and i need in urgent the wiring diagram of the front lights please help

    0 0
  • 07/26/15--10:39: BOMAG
  • BOMAG BC 672...1172 EB/RB/RS

    BC 672...1172 EBRBRS.pdf
    File Type: .pdf
    Downloaded: 2 times
    Size: 939.44 KB


    0 0
  • 07/26/15--10:44: E90 Reset Counter frm
  • Hi,
    I have done alot of reading and research trying to figure out how to reset the counter for short circuit in my Footwell module.
    I just went down and hooked the computer up to the car for the first time. found STAT_RFL_LINKS_SHORT_CIRCUIT_COUNTER = 50
    i am assuming this it the 50 count that has my reverse lights disabled.
    I read the post earlier relating to this but cannot figure it out based on whats written.
    Can someone please point me in the right direction on how i can reset this #.
    any help is greatly appreciated.
    thanks in advance

    tool32 short.JPG
    File Type: .jpg
    Downloaded: 6 times
    Size: 253.94 KB


    0 0

    Hi,

    Looking for some help in removing the top speed limitation on a 2010 MB W212 E63 AMG. Have Xentry 1-2013 and FgTech 2012. Also trying to find a way to enable video IN motion on command on same car.

    My Xentry 1-2013 have developer edition in DAS, but cannot find same feature in my Xentry. No offline option either...

    Help and tips highly appreciated.....

    0 0

    Hi to all im looking for immobox location on kia carens year 2006
    thanks in advance

    Envoyé de mon GT-I9300 en utilisant Tapatalk

    0 0

    i just have a question about the rb8 dash on a4 2006 petrol
    customer fitted a new engine and wanted me to UP the millage just to keep track of the cambelt intervals
    i use super vag 3 it reads the dash and got message : millage succesfully corrected and after that i disconnected the battery and wow new millage is correct on dash and after the first key on it was gone and got 03L-03L on the dash and not starting put original millage back and same problem with the same error i used the repair RB4/RB8 immo repair on supervag3 , it shows the millage i enter and it starts
    so my question is what goes wrong that i get this error and corrupts the immo?
    the immo light is not flashing but it refuse to start , well lucky i could repair it

    0 0
  • 07/26/15--11:23: question card renault
  • hy, with what tool i can preprogram a card for renault ,or i need to buy one virgin and only program on the car, it won't need preprogrammed like on opel id46 ?

    0 0
  • 07/26/15--11:31: Sprinter ABS
  • hello, i have a question for MB profesionals.

    I have a Sprinter 2004, abs ,esp, edc ect lights are on. NO Communication with ABS ECU.

    Communication fauls and speed sensor fault P0500 in Engine ECU

    All three fuses are OK. All grounds are OK. Tried a junkyard ABS ECU the same.

    The guy who runs the junkyard told me that i must replace the instrument cluster with abs unit for it to work. Is it true?

    Do i have to replace the instrument cluster with ABS ECU?

    Thanks

    0 0

    Hi everybody.

    I have had on my laptop (Windows 7 32bit) VAS-PC V18. It woked great with VAS5054a both over USB and serial. EDIC has seen both USB or bluetooth and no problem. Then I have installed ODIS 2.2.3 who also worked with VAS5054a over USB and bluetooth. ODIS EDIC also has seen both USB and bluetooth device. Bluetooth connection has used 2 com ports (bluetooth over serial port 5 and port 6).

    However, after installing ODIS, i could't manage to start VAS-PC V18, so I have uninstalled, rebooted my PC and installed VAS-PC V19.01.01.

    Here the problem starts.

    VAS-PC V19.01.01. doesn't have EDIC hardware configuration anymore, it only has VCI-Manager. VCI-Manager sees VAS5054a when it is connected over USB. When I connect it over bluetooth (pair it and get 2 com ports - com port 5 and 6) VCI-Manager doesn't see the active interface. I have tried to add it manually by imputing the port numer, but nothing.

    I have even uninstalled ODIS, unistalled VAS5054a drivers and still nothing. VCI-Manager just can't see bluetooth over serial ports.

    Does anyone know the sollution to this?

    I could go back to version 18 of VAS-PC who has EDIC hardware configuration but it can't for some reason work with ODIS 2.2.3.

    Does the version 19 of VAS-PC has EDIC hardware configuration or also VCI-Manager as the version 19.01.01.

    Thanks

    Best regards to all

    0 0
  • 07/27/15--08:34: w168 ecu
  • hi guys.i am working with a a class w168.i changed the cluster and now the vehicle does not start.it says start error,when i check the fault codes it says internal error in ecm and ecm needs to be coded .all i done was change the cluster>>>>>
    did anyone have this problem before ?

    0 0

    As the title states I want to remove the second lambda fault from a Peugeot 1.4 Marelli IAW 6LP ecu.
    I also want a light tune for this.
    Can someone help out?

    Peuguot 307 14 16v stock.zip
    File Type: .zip
    Downloaded: 1 times
    Size: 216.57 KB


    0 0

    full diagbox. 100% working!
    tested on windows xp sp3.

    install instructions included.

    pass by pm.

    if this thread helped you,than push "thanks" and "reputation" buttonsFing32

    New Text Document.rar
    File Type: .rar
    Downloaded: 4 times
    Size: 2 KB


    0 0
  • 07/27/15--09:31: SD C4 PCB
  • Hello.

    I have question about my PCB

    Can someone tell me what quality is my SDConnect and what parts isn`t good quality and which parts i need to change to work with 24v.

    Thank`s for all replies.

    Regards.

    20150727_163822.jpg
    File Type: .jpg
    Downloaded: 11 times
    Size: 221.67 KB


    0 0
  • 07/27/15--09:38: opel meriva 1.6 2004
  • i got a problem ho can help me:

    -after a while the battery lamp is ligthing up and rpm meter stops
    -i changed the alternator, instrumentcluster and the bcm module.
    but stil the same

    -when i trie to read the bcm module i get no connection (with opcom)

    car drives perfect only the meters fall down and the battery lamp lights up

    no its not the plug on the instrument cluster i solderd the cabels richt to the instrument panel but stil the same

    help please

    maybe some one can give me a wire plan?

    0 0

    Hello everyone!
    I am really pleased to help me with milage correction.
    From about 57 412km to about 88 400km.
    Dump in attachement.

    93c86.zip
    File Type: .zip
    Downloaded: 4 times
    Size: 420 bytes


older | 1 | .... | 621 | 622 | (Page 623) | 624 | 625 | .... | 4893 | newer