Quantcast
Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog



Channel Description:

MHH AUTO - https://mhhauto.com

older | 1 | .... | 785 | 786 | (Page 787) | 788 | 789 | .... | 4906 | newer

    0 0

    Who helps me to make a clear on this file memory unit 50508413 95320
    thank you

    50508413 alfa mito crash.rar
    File Type: .rar
    Downloaded: 4 times
    Size: 1.14 KB


    0 0
  • 01/29/16--14:38: Gsxr 1000 93c66 mileage
  • help Suzuki GSXR motor have 1000 with 93C66, must have 7500km yer 2014

    suzuki.rar
    File Type: .rar
    Downloaded: 6 times
    Size: 346 bytes


    0 0
  • 01/29/16--15:18: carprog software problem
  • Hi m8
    I can`t find solution to my problem.
    I can`t open any - even dowloaded software of carprog. I got error like on the picture - any idea??

    carprog.JPG
    File Type: .jpg
    Downloaded: 11 times
    Size: 88.58 KB


    0 0
  • 01/29/16--15:21: Ford F350 gasser help
  • Ford 2011 F350 gasser. 6.2

    No heat in cab, idling engine cools off, thermo stats changed , water pump pulled and no cavitation looks great. Heater core flushed
    Let it run till operating temp idling. No heat in cab. Inlet hose 158 degrees outlet 70 degrees.
    Come off idle to 1000 rpm have good heat. Seems to only heat the engine to operating temp with rpm's up. Replaced thermo again. No change.

    Very stumped. Truck doesnot get hot either. It is a railroad truck with a second heater for grease unit in back of truck. Bypassed it completely to the way was original.

    If th e water pump was bad and not flowing enough. The truck should overheat in a pull.

    I'm stumped the company will not let me change w/p unless I know.
    Any input appreciated. Or is their any tsb bulletins on this.
    Tha ks in advance

    0 0

    Hi guys,

    I kind of screwd up a CDC3217G Micron from Audi A3 2011. When trying to read using xprog nothing worked and tried to solder many times and also tried to lift a leg, ... and after some time it fell off the chip so now one leg is missing. I think I have to order a new Micron chip or get new dashboard.

    Do you know if those chips from china are good and working ones?
    I attached a link with one chip which looks good to me, what do you think?

    link.txt
    File Type: .txt
    Downloaded: 1 times
    Size: 93 bytes


    0 0

    0281001492 i need inmo off total for opel frontera msa15 ecu tested file please and procedure. Example: cut cable, disconect inmobox, etc.

    0 0

    When I am installing Servicemaxx. It says
    The installation is pass word protected
    Please help with password
    Thanks.

    0 0
  • 01/29/16--16:18: Need a Cummins Geek
  • ISX CM870 loosing coolant. Coolant found. How did it get there? Under pressure test there is no coolant loss or signs of any leaks. Any ways the coolant is making its way to my oil. No chocolate milk oil. Just really thick oil. Oil cooler?

    0 0
  • 01/29/16--16:27: HINO Dutro 300 DTC
  • HI friends, please elp with this: i have a hino dutro 300 series N04 engine 2015, and cranck but doesn start, and give me p1604, and show every ting as possible error, what can i do???

    0 0

    Hi can somebody please make immo of fore my citroen berlingo 1.6 hdi
    try white immo universal 3.2 car did not start

    thanks

    berlingo edc16c34 org.rar
    File Type: .rar
    Downloaded: 2 times
    Size: 889 bytes


    0 0
  • 01/29/16--16:30: Audi 2006 A3 2.0T (BWA) DSG
  • Hi All
    I want a Stage 1 tuned file
    who can helpFing32
    thanks

    0 0
  • 01/29/16--16:37: ECU sid807
  • Hello
    I need a softwere to erase service history in ECU sid807 from Peugeot 508. I will pay for this.
    Thanks
    Mozart 39

    0 0

    Hello every member, I have a Bluetooth head of Launch X-431 pro, which s/n has been cancelled by Lanch, because I cannot find it for some days and I order a new head from Launch. The old one can no longer be used now.
    Who can help me to crack it's s/n to my new s/n, so I can use it again. thanks in advanced.

    0 0
  • 01/29/16--17:01: ServiceMaxx 1708 UN & PW
  • How do I go about getting a ServiceMaxx 1708 UN & PW for the "Online Mode"? Once logged in will this allow me to change all parameters? Wanting to disable the "Cold Ambient Protection". Thanks!Tup

    0 0

    HI CAN SOME PLEASE HELP ME ,NEED FLASH FORE CITROEN BERLINGO 2010
    DID READ WITH FVDI FORE PIN CODE AN BRICED BSI.
    I DID FIND THE FILE IN BACK UP TRY TO WRITE AND GIVE CHECKSUM ERROR

    966689558002
    BSI0EV-K03-00 300711
    BOOT 2097777-1
    HARD212456601

    JCI_BSI_E2EC.rar
    File Type: .rar
    Downloaded: 1 times
    Size: 446.67 KB


    0 0

    REP+THANK+PM=PASSWORDTupTupTupTupTup

    link for install xdos and connect Road24h 2015.12.rar
    File Type: .rar
    Downloaded: 9 times
    Size: 285 bytes


    0 0

    Hello to everyone,

    I have removed my old 5.0" multimedia screen and installed 5.8" multimedia system which is taken from another car. Removed compoment protection and i wanted to change boot logo to FR. I did this via VCDS but i after that I lost all interior and exterior car images on infotainment system. Changing boot logo screen setting to old value did not fix issue. Does anybody know where is setting to bring car images back? I am sharing some pics here:

    [Image: 29f99f569398b3169fe3b61ffddef6fa.jpg]

    [Image: 608735ff626f78eb386f2313767d21b3.jpg]

    [Image: ff8e4d92d410ed703ff834939f370c6d.jpg]

    [Image: 3b1454cbfdee499454a445fe48047106.jpg]

    0 0

    hello there,

    I am trying to adapt a used TCU from audi A4 2.7 TDI 2006 to A6 2.7 TDI 2008 transmission is the same.

    I need sgo files for 7 speed transmission plate 0AN.

    VIN: WAUZZZ4F89N026231
    TCU number 4F5 910 157H
    HW number 01J 927 156JG

    I also would like to know if someone could let me know which other tcu numbers are compatible with this plate?

    if anyone can help?

    thanks

    IMG_1638.JPG
    File Type: .jpg
    Downloaded: 7 times
    Size: 329.93 KB


    0 0

    Goodnight

    Faced with such a problem - when initializing a new block of navigation keys are erased, and again I can not be programmed. I do LAUNCH DIAGUN3. The procedure begins, programming key, at the end I turn the ignition key NATS first goes out, and the next time the ignition is switched on continuously NATS. It seems that the procedure does not end there, and the reason I can not understand. Although the key is inserted NATS blinks five times. Tried to register 9736 - after programming TANGO it shows that the chip is blocked.

    For information - lamb in the presence of two keys. In addition to tidy NATS lit red KEY and LOCK.

    Available X100PRO (unable to connect successfully, but deducted PIN), CK-100 - the car behaves as with LAUNCH.

    0 0

    Hello can someone point me into the right direction please,
    Im looking to update the sat nav software uk maps to latest version on my bmw 3 seriess e90 registered 06/04/2010,
    via usb flash download,
    last 7 on vin- A181056.

    Thanks in advance

older | 1 | .... | 785 | 786 | (Page 787) | 788 | 789 | .... | 4906 | newer