Quantcast
Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog



Channel Description:

MHH AUTO - https://mhhauto.com

older | 1 | .... | 789 | 790 | (Page 791) | 792 | 793 | .... | 4905 | newer

    0 0

    Hi,
    There is a file on different Russian sites called "Nisan_Infiniti_2_Armeev",
    inside that file there is a directory called "PatrolGR (Y61)"

    Is the someone here that has that file and could share that directory with me ?
    by PM maybe ?

    The file is password protected, and i need to make a payment to get the password,
    don't want to really do that since they do not use PayPal :/

    Would really appreciate it.

    /Spawn

    0 0
  • 02/02/16--14:19: W203 EIS hash error
  • Hello

    Could anyone help me with eis hash error and generate correct keys ??.

    W203_hash_error.rar
    File Type: .rar
    Downloaded: 3 times
    Size: 640 bytes


    0 0
  • 02/02/16--14:22: help with Blaupunkt
  • hello
    i need help with Blaupunkt
    SKZ1Z218263227

    0 0
  • 02/02/16--14:30: ktag micro consultation
  • I buy micro to ktag ... I know that picture I put him to my ktag working again?
    use the internet and updated, thanks.

    0 0

    Hello,
    Completely new to Star/DAS. I've got a cloned version in developer mode.

    I want to swap my instrument cluster in a 2005 G55, I have a cluster from a C55 from the same era. The C55 cluster was used in later G55's to make them look nicer.

    Now it plugs in but I have the SRS light on and the fuel guage doesn't work and I get random oil warnings.

    Do I simply need to code in the SCN and it should all come on?
    How to I change the SCN?

    I know the mileage won't work, I'm not worried about that, the new cluster is higher mileage than the old anyway so if I can get it working properly I'll just send it off to Virgin it then set the mileage to the same as the ECU.

    0 0

    Replaced brushes, following instruction .

    Quote:Make sure engine is running !!!

    In Developer mode you need to go to Entwickelingsdaten - > ansteueringen -> Gesamstliste aller Ansteuerungen

    to see how many times brake has been pressed there is a line that says: Bremsenzahler (DJ_GetBrLive)

    then 1 line down there you see Bremsenzahler aktualisieren und Lebensdauerzahler F neu berechenen -> click it !
    Parameter uINBR = 0
    then click F3

    1 line down Bremsenzahler auf beliebigen Wert setzen (DJ_SetNBr) -> click it
    Parameter uINBR = 0
    then click F3


    then scroll down untill you see the line's :

    Lebensdauerzahler F neu berechenen (DJ_CalcLiveTime)
    Parameter uINBR = 0
    then click F3

    Lebensdauerzahler F neu berechenen und schreiben (DJ_BuildAndWriteF)
    Parameter uINBR = 0
    then click F3

    Log out of SBC !!
    log out of verhicle !!

    let engine run at least 10 minutes or drive at least 10 minutes

    If no coils are damaged , SBC fault code is not AKTUEL nomore


    When I amerforming this

    Lebensdauerzahler F neu berechenen (DJ_CalcLiveTime)
    Parameter uINBR = 0
    then click F3

    Lebensdauerzahler F neu berechenen und schreiben (DJ_BuildAndWriteF)
    Parameter uINBR = 0
    then click F3

    I am just getting IO as a result, which I assume is theroblem,because at first 2 steps you get some writing in german.
    Can anyone advice what might be wrong?
    I am getting white screen only, pump start with A005 so should be reprogrammable.

    0 0
  • 02/02/16--15:40: dpf off..Help me please!!
  • Hi friends!! I have removed dpf filter and processed ori file with Volta but after two days dislpay show dpf filter and mil on..Sad
    Car is fiat 500L 1.3 MJT 85 cv HW: MJ8F3HW10L and SW: 2841X148...
    Can you help me? many many thanks!!533

    FIAT 500 L 1.rar
    File Type: .rar
    Downloaded: 6 times
    Size: 666.29 KB


    0 0

    Hi people,

    I am having hard and loong days trying to read Micronas CDC3217G from Audi A3 2011.

    I tried all connecting diagrams available on internet but non of them works. Basically, every time I try to read, it goes to Bypassing security and after 10-15 secs, I get error Bypass security, Check device connections.

    So and now I just did some experiment and I disconnected all wires(wires which go to micronas) from xprog device, and hit READ button and see what happens. Guess what, Xprog gave me the same error-Bypass security, .... So its not even connected to the Micronas processor at all.

    Then I unpluged HCS12 adapter (Rev B. but its Rev C actually, chinese dont know alphabet) and I hit READ button again to see what happens. And? Same thing, It goes all the way to bypass security error again. Check connections.....

    So the deal here is: Is my carprog flashed bad? (I did the flash posted in here: Xprog 5.5.1) I get all authorizations like on the picture in the thread, sometimes I get soft integrity error (error shows sometimes when running xprog software, but seems it doesnt really do anything bad)

    Btw, I tried to read EEPROM from the Audi A3, and it worked normally, got my dump file, no problem.

    So I have no idea what to do. I dont know how to check the adapter, I dont know anything right now. Please help.

    0 0

    Hi,
    can't code brand new CAS4 F10 bought from BMW dealer, can't do it with ISTA P or E-sys!!!

    1. First try, Ista-p tried by selecting that CAS was replaced, failed coding part.
    2. Second try, ISTA-p programming and coding, failed second time on coding.
    3. E-sys injecting CAFD file by " inject CAFD from SWE". Gives fault (which is exactly the same like trying to inject CAFD file in old CAS unit) ! :

    TAL execution started.
    ExecutionID=2016/02/02-19:32:42.087
    [] prepareTALExecution started
    [] prepareTALExecution finished
    [] prepareVehicleForCoding started
    [] prepareVehicleForCoding finished
    [CAS - 40] prepareECUforCoding started
    [CAS - 40] There was an error during TAL execution, please check the log files.
    [CAS - 40] - [Exception - UNKNOWN] Errors during NCD generation for CAF cafd_0000000f-005_025_051:
    DataGroup VCM_AEP_DATA, Function VCM_BATTERY_CLASS: There is no active condition parameter
    [CAS - 40] finalizeECUCoding started
    [CAS - 40] finalizeECUCoding finished
    [] finalizeVehicleCoding started
    [] finalizeVehicleCoding finished
    [] finalizeTALExecution started
    [] finalizeTALExecution finished
    TAL execution finished
    TAL-Execution finished with status: "FinishedWithError". [C207]
    TAL execution finished. Duration: "6s". [C206]
    Abarbeitung beendet


    New CAS4 had the same files like in old CAS unit which was updated with Ista-P 3.56.2.004 i-level 15-07-503, except HWEL_00000007_006_000_000.

    New CAS4 files:
    BTLD_0000074B_007_001_001
    HWAP_000002EA_255_255_255
    HWEL_00000007_006_000_007
    SWFL_0000074C_007_011_001
    SWFL_0000074D_007_011_001
    SWFL_0000074E_007_011_001
    SWFL_0000074F_007_011_001


    Started to think that maybe something wrong in car, when car came was having fault and this fault still exist in DDE:
    CD9410 Message (encoding power management, 0x395) signal invalid

    Registered battery With ISTA, BMW explorer and tried with e-sys by modifying NCD file (created from.... "detecd CAFD from SWE", but not injecting CAFD, than read it, modyfing and doing "code FDL" it's saying "finished without errors" but still CAFD file not there.


    ISTA and E-sys suggesting CAFD_0000000F_005_025_051. I have that file, even replaced it with file from pszdata v57.3

    BTW, replacing CAS unit as it's missing CAFD file and problem with car auto unlocking after drive-away, interior central locking button, remote trunk button.

    Strange thing that Ista-p ask to replace IHKA module with different part number than car has. On IHKA unit sticker with car chassis number, so looks like car has original unit. Fitting other IHKA unit with the same part number what car has doesn't change anything. I can bypass unit replacement in ISTA expert mode and successful continue all other task programming/coding.

    using E-sys 3.26.1 Plus 2.8 , Ista-P 3.56.2.004



    How it can be that can't code or inject CAFD in both CAS4 units? Even in brand new unit?

    0 0

    I read that there is a 8 and even a 10/2008 version of gm nao tis2000 but they are nowhere to be found and no has them or even has seen them.

    Seem this is some conspiracy

    Can someone that knows confirm if this is just some auto forum conspiracy or if these versions actually in fact do exist?

    0 0

    Howdy folks,
    So after much searching I've been unable to find a solution to my issue. I just got myself a C3 system and have managed to get most of the software working except DAS. (I haven't even gotten to seeing if the multiplexer works yet, but thats a battle for another day).

    I used the key gens supplied by this forum and entered them all. However upon launching DAS I get an error saying there have been to many hardware changes. How can I fix this? My version is 09.2015.

    Thanks in advance Smile

    0 0

    Hi Guys,

    I replaced seats in my 2012 Jetta after accident now I'm getting errors in VCDS

    Seat Occupied receognition control module
    B1022 54 (37) Missing Calibration / Basic Settings


    9446128 - Control Module for Seat Occupation Detection
    B1022 F0 (137) No Basic Settings

    Any tips .. I tried calibration in VCDS no luck .. Does it only work on pro ?

    0 0
  • 02/02/16--19:03: To tune or not to tune
  • Is it me or on the truck page there seems to be a bunch of people wanting help fixing a bad tune.

    Detroits with problems. Cummins that are half way deleted.

    It amazes me that a person won't pay a qualified to repair a truck right. But they will pay s9meone truck stop technician with a laptop and a ford sedan with 2 different colored fenders and no muffler thousands to hook u p their majic box and "switch" this shit. All they seem to do is fuck up a 30 000 dollar engine and then say.
    Damn guess H3 didn't know what he was doin. That's ok. I'll find a real tuner and maybe he'll do it for free.

    Rant over.

    Now what's your take on this condition of insanity

    0 0
  • 02/02/16--19:34: W251 ISM swap
  • Lots of good stuff here, hope you guys can point me in the right direction

    07 R320CDI shifter stops working (not in park warning P179). Did sw update via 09/2011 Dev version DAS and it went through the shift sequence and I was able to shift the transmission in D once. Got 8.600.0 communication error when I tried to have the ISM go through the gears.

    Installed a used ISM but didn't 'virgin' and have the same situation.

    I'm aware of SCN coding but have not seen that option in my version of DAS. Since I had the same communication error with both ISM's, is there another cause for this problem?

    Do you guys have a suggested course of action?

    thank you

    0 0
  • 02/02/16--19:41: Noregon dla+
  • Any one have experience with it. Not too Much info on what does it support. protocols. How does it compare to other communitcators nexiq, Dearborn dpa. Thanks. Just in the process of purchasing one. Thanks

    0 0
  • 02/03/16--13:20: rate this tune
  • hi all could yous guys rate this tune please someone made it for my wifes 2004 mini one 1.6 petrol i was told it was a good gain but not told by how much i will post original and remap could have a look and possibly tell me bhp gains if any

    07540905 2004 mini one remap.rar
    File Type: .rar
    Downloaded: 8 times
    Size: 165.43 KB


    0 0
  • 02/03/16--13:21: TecDoc 1Q2016_
  • Hi guys,
    Here is TecDoc_01_2016 Basic.

    TecDoc 1Q2016_.rar
    File Type: .rar
    Downloaded: 11 times
    Size: 27.8 KB


    0 0

    Hi friends i have 2007 B200 non-turbo the trouble code was

    2732 Impermissible opening of hydraulic clutch "Forward Gear" has occurred in CVT

    0841 While driving,the actual hydraulic pressure is impermissible in comparison with specified hydraulic pressure in CVT

    0894 The steel thrust belt in the CVT is slipping

    So i changed the transmission computer from dealer and i pay someone online to do SCN coding through teamspeak from someone. The only problem is when it is doing SCN it shows error transfer not complete perform SCN coding again. Then they try 3 times show same error.
    Now the trouble code only show 2732 Impermissible opening of hydraulic clutch "Forward gear" has occurred in CVT.
    Anyone can help thanks!

    PS:I am using Xentry 9-2015 version

    0 0
  • 02/03/16--13:34: Op-com instrument Corsa c
  • I had some problems with key programming on a corsa c.

    I know many of you allready know this but i had a little bit trouble to find it all out.
    If you want to contact with the instrument for a corsa c:

    I have a v1.59 and flashed it back to v1.39 with oc flash.

    You should be careful because some clones get bricked.

    Use 2008 op-com.
    Firmware 1.39

    It's does gives a error when closing with communication but it works.

    If you use a newer software which i prefer because it won't give closing errors.
    The newer software will automatic write your firmware to a newer version.
    Only with this one you will have a problem with the instrument.

    So if you need to adjust instrument. Flash it in a minute to 1.39 and use the old opcom. Or buy 2 readers.

    Maybe i will post an ecu swap later, but i think i repaired my ecu.

    I hope that someone with the same problem cqn use this.

    Cheers!

    0 0
  • 02/03/16--14:09: dddl 8 level 3 request
  • Hi mhhauto people, i need the software dddl 8 level 3 for read all parameters.

    please somebody hellpme or sellme the activation for my pc only.

older | 1 | .... | 789 | 790 | (Page 791) | 792 | 793 | .... | 4905 | newer