Quantcast
Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog



Channel Description:

MHH AUTO - https://mhhauto.com

older | 1 | .... | 83 | 84 | (Page 85) | 86 | 87 | .... | 4905 | newer

    0 0
  • 08/28/13--22:11: Installing Xentry 5/2013
  • Dear All Mhhauto Members,

    I need your help installing Xentry 5/2013 version
    I search this forum and i didn't found installation instruction for this version.
    please if someone can provide me with the instructions of installing it with the files for the fixes and batch files need with the installation.

    i wounder if i can use old version installation instruction that i found in this forum

    RegardsBeer

    0 0

    can anybody get the code for this radio?
    thanks

    seat.rar
    File Type: .rar
    Downloaded: 14 times
    Size: 1.73 MB


    0 0

    Hi,

    does anyone have this manual ? I have the Operations Manual, but need the procedure to code a new BCM on a Micra K12.

    Thanks.

    0 0

    Hello Guys, anyone using a CDP+ Clone with 24V+ Trucks and Bus and is working or i will burn it?
    Many Thanks

    [Image: new-design-autocom-cdp-for-cars-trucks-a...lease2.jpg]

    BeerBeerBeer

    0 0
  • 08/29/13--02:16: vin to pin
  • hi.Smile.i need a PIN for Opel....this is Vin number
    WOLOTCF48Y5059527
    I saw someone else manage to find code....hope you can help with this also.................tks..tks...tks...

    0 0

    please I need pin code from dump eeprom 24c32 need pin code for adapt key

    skodaoct pinorigi24c32.rar
    File Type: .rar
    Downloaded: 5 times
    Size: 1.51 KB


    0 0

    Hi all members

    I have a problem with BMW OPS

    Can not detect OPS from DIS

    On the adapter LED continuously ON


    What's the problem?


    Thanks.

    ops.jpg
    File Type: .jpg
    Downloaded: 16 times
    Size: 250.18 KB


    0 0

    Airbag Service Tool Ver 1.5 Free Update Released.

    More srs modules supported:

    MAZDA 3 Bosch BFB6 57 K30 (F01G072068) 95640
    MAZDA 3 Bosch BFD1 57 K30 95640
    MAZDA CX7 EH23 57 K30 A 95320
    MAZDA CX9 Bosch TD11 57 K30 (0 285 001 927) 95320
    CITROEN C3 Autoliv 96 736 578 80 (618 30 04 00) 95320
    BMW F01 6577 9248096-01 MAC7241
    FORD Escape AL84 14B321 AB MAC7242
    KIA Venga Autoliv 95910-1P000 MAC7242
    KIA Venga 95910-1P100 MAC7242
    OPEL Insignia 13578320 MC9S12XDT384

    More than 2000 srs modules supported !!!

    Download software link:
    http://carprotool.com/Airbag%20Service%20Tool

    USB dongle protection software.

    Best Regards CPTeam http://www.CarProTool.com

    AST_quick_manual.pdf
    File Type: .pdf
    Downloaded: 13 times
    Size: 167.09 KB


    0 0
  • 08/29/13--10:51: EWA-net Tool install failure
  • I am installing on windows 7 x64, I get this error:

    -the windows service EWA net server has not been stopped correctly. please make sure that the server is stopped and the EWA server is no longer active.

    I have disabled uac, running as administrator, no service running on taskmanager, tried safe mode, latest java versions, older java versions, combatibility mode: winxp sp2, winxp sp3, vista etc...

    any ideas?

    0 0
  • 08/29/13--10:52: KIA GDS HOTLINE LOGIN
  • Hello, anybody has hotline login for GDS system? I already installed it on computer but i need login and pasword. could anybody help with it?

    0 0
  • 08/29/13--11:27: Hyster software
  • Hi Im looking fot this software Hyster Hypass Parts & Service System
    thanks for your help

    0 0
  • 08/29/13--12:38: Suggest LPG forum
  • Because today there are plenty of vehicles to LPG drive, I suggest you open a separate forum LPG (all about LPG vehicles: softwares, diagnostic devices, cables, schematics, problems, troubles, discussions, etc.) Beer

    0 0

    Is there a way to change vin number in service maxx. If so höw and if not what program would you use.

    2004 DT466


    I searched before asking but could not find anything on this.

    Thank you.

    0 0
  • 08/29/13--17:20: Help CAT 3176B and 3406E
  • Hello every one !
    my engine is use ECU 3176B , but the ECU have problem . now i use ECU 3406E but engine cant start.
    Everyone can show me how to use ECU 3406 for 3176 . can reflash ?
    thanks for read my topic ! thanks so much !

    0 0
  • 08/30/13--01:28: Renault temic 8201 236 035
  • Hi ppl, can some1 tell me what kind of chip is inside this airbag unit?

    I guess mask is OM66G but Im not sure.I have update xprog from v5.0 to 5.4.8 , I just want to read a chip, can xprog do the job?

    best regards

    DSC_0611.jpg
    File Type: .jpg
    Downloaded: 16 times
    Size: 59.83 KB


    0 0
  • 08/30/13--01:51: wanted galletto 2 or bdm100
  • where or who got either galletto or bdm100 than i can order and get next day thanks and can recommend

    0 0
  • 08/30/13--03:01: FGTech activasion free
  • FGTech activasion free
    send ID:

    Get_Hardware-ID.rar
    File Type: .rar
    Downloaded: 16 times
    Size: 468.83 KB


    0 0

    how can i get a caterpillar adapter to connect to cummins and detroit engines i tried connecting the ca2 but it couldnt make the connection so i was wondering if it doesnt support it.

    0 0
  • 08/30/13--03:49: HELP reading dump from ECU
  • Hi all,

    I have try to read the ECU using the Galetto, but unfortunately it did not success.

    Can anyone share for me the software that I can read the dump from ECU IAW 49F.D1

    Thank you.

    0 0
  • 08/30/13--03:55: Delphi ds150E new vci
  • Hows it going lads

    I bought a new delphi ds150E installed 2013.2 and have it activated through the china resellers because of time difference its taking a little it longer to sort this out

    I am getting a usb not recognised when i plug the vci into the obd2 socket with laptop on and delphi open (car running for 12+v) Light blue light on in Vci

    It will connect to bluetooth and the leds change colour to dark blue

    I do a com port search and test when it finds the ds100e it doesnt see the serial number of the unit and i get firmware needs to be updated then i get problems no vci found possible problem

    1. Pc cable not connected to pc

    2. Power cable not connected to tester

    3. Selected com port not available

    I have downloaded a few different firmwares and when i try to update it keeps reporting that I have the old firmware

    I didnt take any screen shots today :'(

    I have tried installing 1320 and 1330 firmwares i got of this site and when i do a search in com port its telling me 1310 is installed so i am out of ideas

    Any ideas ?

    Also I cant seem to get usb drivers sorted out for this maybe thats the major problem ??

    Thanks in advance


    Not 100% if its a hardware or software issue so I posted it here

    please feel free to move it to the proper section if its posted in the wrong place

older | 1 | .... | 83 | 84 | (Page 85) | 86 | 87 | .... | 4905 | newer